0532 636 58 78

İki Tarih Arasındaki Fark (2)

Amacı:
 
Verilen iki tarih arasındaki farkı (YIL, AY, GÜN) cinsinden bulmak.   
 
Kullanışı:
 
Başlangıç Tarihi   Bitiş Tarihi
10.03.1974              25.12.2009
 
YIL olarak: =EĞER(AY(B2)<AY(A2);(YIL(B2)-YIL(A2))-1;(YIL(B2)-YIL(A2)))
YIL olarak: =IF(MONTH(B2)< MONTH (A2);(YEAR(B2)-YEAR(A2))-1;(YEAR(B2)-YEAR(A2)))
 
AY olarak: =EĞER(AY(B2)<AY(A2);(AY(B2)-AY(A2))+12;(AY(B2)-AY(A2)))
AY olarak: =IF(MONTH (B2)< MONTH (A2);( MONTH (B2)- MONTH (A2))+12;( MONTH (B2)- MONTH (A2)))
 
GÜN olarak: =EĞER(GÜN(B2)<GÜN(A2);(GÜN(B2)-GÜN(A2))+30;GÜN(B2)-GÜN(A2))
GÜN olarak: =IF(DAY(B2)<DAY(A2);(DAY(B2)-DAY(A2))+30;DAY(B2)-DAY(A2))
 
 
NOT: ETARIHLI fonksiyonundan farklı olarak; ikinci yöntem (kendi EĞER (IF) deyimimizle: yeni tarihin ay ve gün değerleri küçükse yıldan 1 eksiltmek, ay değerini 12 ile gün değerini 30 ile toplamamız gerekiyor
 
 
 
www.excelci.com
Excel’de mükemmel olmak için.
Yüzlerce Video, Slayt ve Çalışma Dosyası, Kurumsal Excel Çözümleri, Sorularınız için Destek Hizmeti, Temel ve İleri düzeyde ayrıca Finans, İstatistik, Makro ve VBA konularında hazırlanmış detaylı uygulamalar.
    

Diğer Yazılar