0532 636 58 78

Çift Girişi Engellemek

Amacı:

Veri girişi yaparken; ilgili sütunda çift girişi engellemek.

Kullanışı:

Bu işlem için ilgili sütun seçilerek Data Validation (Veri Doğrulama) düzenlemesi yapılır.
 
1. Sütunu seçin örneğin B sütunu için:

2. Data Validation (Veri Doğrulama) / Custom (Özel) içinde şu formülü yazın: 
 
=EĞERSAY($B$1:$B$100;B1)=1
=COUNTIF($B$1:$B$100;B1)=1
 
3. İstediğiniz mesaj ve hata uyarısı düzenlemelerini yapın.
 
4. Girişi onaylayın.
 
Şimdi B sütununa aşağıya doğru girerken aynı değerden iki tane girin bakalım ne olacak.
 
FARUK
FARUK
 
33
33


www.excelci.com
Excel’de mükemmel olmak için.
Yüzlerce Video, Slayt ve Çalışma Dosyası, Kurumsal Excel Çözümleri, Sorularınız için Destek Hizmeti, Temel ve İleri düzeyde ayrıca Finans, İstatistik, Makro ve VBA konularında hazırlanmış detaylı uygulamalar.

Diğer Yazılar